Jump to content
COMBATSIM Forum

miquepet

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About miquepet

  • Rank
    Second Lieutenant
  1. Hi all. I'm from Spain and my english is not very good, but i'll try my best. Finally i've succeed patching ef2000 DOS to GFX+ and i want to share this information with you ( maybe you can find usefull). 1.- Install EF2000 DOS version (you can use Dosbox for that). IMPORTANT: Don't execute the game and also don't configure settings!!! 2.- Copy and Paste tactcom.exe where you have installed the game. Install Tactcom executing tactcom.exe (you can also use Dosbox for that). Here was my problem. The Tactcom.exe that i had was 11.312 KB of size. If I patch the game with this i don't have any error message, all seems allright. But, after, when i try to patch to gfx+ with tactpat.exe i have that eternal error "please copy to the Tactcom directory". Yesterday i found another tactcom.exe 15.682 KB of size!!! You can get it here (maybe you must register): http://www.oldgames.sk/en/game/ef2000-tactcom/ and follow those steps (look the images for help): 1.- click Download that is between -info- and -play online-. 2.- click Download, PC CD-ROM (iso). 3.- click Download . 4.- click the big Download in a brown square. Unzip the file and you'll get and iso. Extract the iso (with winrar i.e.) and you'll get the new tactcom.exe 15.682 KB of size. As said, install this tactcom.exe (you can also use Dosbox for that). IMPORTANT: Don't execute the game and also don't configure settings!!! 3.- Install tactpat.exe (mine is 13.800 KB of size, exactly 14.131.200 bytes). As in step 2, Copy and Paste tactpat.exe where you have installed the game. .- If you are using (as I do) a 64 bit OS DON'T TRY TO PATCH in this OS or you'll corrupt some files and you'll not be able to do the next trick. You must find a PC with WIN XP 32 bits -as i did - ( I suppose it also works with WIN 95, 98 etc) and copy the folder game -with the tactpat.exe inside- to that PC and execute tactpat.exe. Choose the option that you like (normaly 3DFX Update) and, if all is allright, you will have a message saying "update complete" or something like that. Now, copy the folder game from this PC and paste to your PC where you want. Important step: remove "paul" "paulpaul" and "temp_83" lines from CLUMP_3.TXT file that is inside the folder game or you`ll get an error. Thank's vetz for this info . http://www.vogons.org/viewtopic.php?f=20&t=469&start=80 4.- Install EF2000 Reloaded (BIG THANK YOU TO HOME FRIES and MIKEW ) and you can play this game like never before, at higher resolutions and antialiasing forced form the video drivers. Buffffff. Sorry for my english. I Hope that this can be usefull for someone. :)
  2. EF2000 Reloaded

    Thanks Home Fries for the quick answer. Finaly, now, i've succeded patching gfx+!!!! I'll post in another place later how i DID it. Runing ef2000 with gfx+ and "ef2000 reloaded" don't interpolates the image. Is REAL 1024x768 and also i can actívate antialiasing forcing with ATI drivers. With versions 2.04 and also with Tactcom (i've tried both) is not posible for me activate antialiasing and the 1024x768 was interpolated (image looks blurry). Now looks amazing!!!!. Thank you mikew and Home Fries for your hard work. I'll play now this game like i always dreamed. BIG THANK YOU GUYS.
  3. EF2000 Reloaded

    Hi. I'm from Spain and my english is not very good, but i'll try my best. I've installed ef2000 + tactcom (i can't patch the tactpat.exe to update to gfx+ as i said years ago at http://simhq.com/forum/ubbthreads.php/topics/3459259/9.html) and installed ef2000 reloaded. I run win 7 64bit now and i have a ati 6950. My monitor is 1024x768 (an old crt monitor). The problem i have is that the game don't seems to run at 1024x768. It seems to me that runs at 640x400 and the image is interpolated to 1024x768. I post 2 images for you to see: thank you.
×