Jump to content
COMBATSIM Forum

LazyCat

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About LazyCat

  • Rank
    Second Lieutenant
  1. I've tried EF2000 Reloaded and other variations with DosBox, and although it runs kind of fine I could tell it was not at 60FPS, perhaps even under 30FPS. With this method I got it to run silky smooth, and I measured the time with stop watch getting 1 minute of game time precisely coincide with 1 minute of real time. I'm running Windows XP, but hopefully it should work for other, more recent versions of Windows too... don't see why wouldn't it. 1. My Computer->Properties->Hardware->Device Manager: disable your current video driver, restart 2. Upon restart Windows should now automatically use "Standard VGA Driver", like it does when booting in Safe Mode 3. Run EF2000 in full screen, in window it still runs too fast That's it. To revert back your normal video driver simply go to Device Manager again and enable it. No need to restart this time, but I needed to change resolution to "shake" it a bit so it actually gets activated. Now, this may be a coincidence that my computer without accelerated video driver just happens to match the proper speed expected from the game, but it seems to me it would be too much of a chance and thus I am almost certain this will work for most, if not everyone. Let me know!
×