Jump to content


Photo

Jane's WWII Fighters under Windows XP


  • Please log in to reply
4 replies to this topic

#1 06harry

06harry

    Second Lieutenant

  • Members
  • Pip
  • 9 posts

Posted 10 February 2007 - 07:51 PM

Hello
I have upgraded my PC from Win Me to XP Home and find that my Jane's WWII Fighters graphics set up has gone haywire

I have tied different resolutions but with minimal improvement. The planes have missing parts, the bullets look like as if I an firing the keyboard of a piano, the floor of the cockpit is transparent and the pilots are nowhere to beee seen.. If I reduce the screen resolution to the minimum values available there seem to be some improvement but the terrain looks worst than the original ever did and the whole lot looks as if I am flying a DOS game, real depressing :(
Any clues on how to cure these sympthoms?

Your advise and comments will be appreciated

Many thanks

Regards 06harry :icon_salute3:

#2 The Dude

The Dude

    Muhuhuhaha!

  • Admin
  • PipPipPipPipPipPipPipPipPipPip
  • 16,873 posts
  • Gender:Male
  • Location:Bikini Bottom
  • Interests:Krabby Patties

Posted 10 February 2007 - 08:00 PM

Harry,

Welcome to the boards :)

I'm going to be of no use whatsoever since I haven't had WWII Fighters on my rig since, oh...since 3 rigs ago.

Question for you: do you still have the same hardware? Did you upgrade your video card or drivers when you did the upgrade to WinXP?

#3 06harry

06harry

    Second Lieutenant

  • Members
  • Pip
  • 9 posts

Posted 10 February 2007 - 08:18 PM

Harry,

Welcome to the boards :)

I'm going to be of no use whatsoever since I haven't had WWII Fighters on my rig since, oh...since 3 rigs ago.

Question for you: do you still have the same hardware? Did you upgrade your video card or drivers when you did the upgrade to WinXP?


Hi The Dude

Thanks you for your reply

I have kept the same hardware, no changes made anywhwere, same graphics card, same driversl. That is the reason why I am flumoxed. The Sim was right under ME, spot on in all respects. WWII fighters is the only sim or program that has desteriorated after the change.

EAW, Jane's F 15, BoB I, B17, MSCFS I & II, & WoV are all fine.

I use to love jane's sims because they never let you down!......Not anymore iot seems :(

Thanks and regards

06harry

#4 Stans

Stans

    ‹berkommandant alles Spam

  • Charter Member
  • PipPipPipPipPipPipPipPipPipPip
  • 46,601 posts
  • Gender:Male

Posted 10 February 2007 - 09:07 PM

My guess would be your video card driver. The symptoms would indicate that your current driver is incompatible with Win XP or XP installed an old driver. What's your video card, what driver are you using?
When you know as much as I do, you become a danger only to yourself.

Growing old is inevitable, growing up is optional.

"Would you tell me please, Mr. Howard... why should I trade one tyrant 3,000 miles away for 3,000 tyrants one mile away?" - Mel Gibson as Benjamin Martin in The Patriot, 2000.

Jailhouse Bones Davis, that's my blues name, so don't forget it.

#5 06harry

06harry

    Second Lieutenant

  • Members
  • Pip
  • 9 posts

Posted 17 October 2007 - 12:06 PM

My guess would be your video card driver. The symptoms would indicate that your current driver is incompatible with Win XP or XP installed an old driver. What's your video card, what driver are you using?


Hi Stans

I am terribly sorry for the delay.

I checked the driver for my GeForce FX5200 and it is:
Driver version 5.6.7.3 and the date 07-04-2004.

But I checked another PC which I upgraded to XP the same day with a NVIDIA RIVA TNT2 and now has the same driver and the same date, hence I think you are right, XP changed the driver and messed my WWII install

Many thanks for your input

06harry