CHUCKP

Stuck Cursor on IL2

5 posts in this topic

But, hey.......

It is all part of the learning curve and I will NOT let such issues get in the way of my desire to do this right and enjoy the ride!!

Anyway, I joined the "Official" Ubisoft Forum for IL2 at:

http://forums.ubi.com/eve/forums/a/frm/f/49310655

and posted this query....let's see if I get any responses?

Posted Fri July 10 2009 21:47

I had been playing this game with no issues until tonite when the small yellow triangular shaped game cursor became "stuck" right in the middle of the Main Menu Screen.

This makes the game impossible to proceed to play, as no selections can be made without an active cursor.

I tried everything I could think of....starting the game from the disc, from my C Drive, and using Control/Alt/Delete and Alt/Tab to try and free it up.

My cursor works fine, as controlled by my wireless mouse, in all other applications and circumstances, including other games but NOT anymore on IL-2!!

Please give me some suggestions or ideas as to how to fix this issue?

Chuck

PS: The one thing I didn't do is to delete the entire game and then reload it. I have ALOT of mods on it and it is a lot of work...if someone thinks that is what I need to do then let me know and I will do it anyway!

Posts: 1 | Registered: Fri July 10 2009

Share this post


Link to post
Share on other sites

Go to your IL-2 shortcut on your desktop.

Right-click on it and choose "Properties".

In the dialogue box, you'll see an option called "Run" that probably has been set to "Normal Window". Change that to "Maximized".

Now, when you start IL-2, you may still get the frozen cursor, but ALT+TAB should work to free it up.

If you don't have another app open on your desktop to ALT+TAB to, then press the Windows Key + "L" to get out of IL-2 with the stuck cursor. This will log you out of windows, whereby you can log back in. When you log back in you should be at the desktop. Click the IL-2 Sturmovik button in your task bar at the bottom of the screen ... with luck your cursor will be moving again.

Give it a try.

Share this post


Link to post
Share on other sites

I think pressing the Windows Key + d (to go to the desktop or if there's another window open alt + tab as suggested earlier to switch windows will work.) and then clicking on IL-2 in the taskbar (or alt+ tab again) should suffice.

Happens to me if I have another window open when starting Il-2 up occasionally and this usually fixes it.

Share this post


Link to post
Share on other sites

Happens to me every time, I think it has something to do with resolutions and the fact that I have a widescreen monitor, IL-2 can get twitchy with the widescreen stuff it seemslike. But the alt-tab deal works, it's just rather annoying sometimes.

Share this post


Link to post
Share on other sites

Only seems to have been since I used the AAA installer. <_<

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now