The_Nephilim

Nephilim Builds an i5 Setup

54 posts in this topic

Hey Guys here are some pics of my System:

imgp1697.jpg

By the_nephilim at 2012-01-31

imgp1695w.jpg

By the_nephilim at 2012-01-31

imgp1707.jpg

By the_nephilim at 2012-01-31

imgp1708e.jpg

By the_nephilim at 2012-01-31

imgp1701s.jpg

By the_nephilim at 2012-01-31

imgp1702v.jpg

By the_nephilim at 2012-01-31

imgp1706r.jpg

By the_nephilim at 2012-01-31

imgp1703.jpg

By the_nephilim at 2012-01-31

imgp1699.jpg

By the_nephilim at 2012-01-31

imgp1698w.jpg

By the_nephilim at 2012-01-31

and the triple screens you guys seen before but if you want them added let me know..

Share this post


Link to post
Share on other sites

Hey Guys here are some pics of my System:

and the triple screens you guys seen before but if you want them added let me know..

:jawdrop: I WANT ONE TOO ...... :biteme:

Share this post


Link to post
Share on other sites

Behold!!.......The Black System ;), pity about the crappy TalkTalk internet connection though!! :( , engineer arriving tomorrow. :thumbsup:

24in1920x120060hz.jpg

Wall mounted 24" 1920x1200 60hz monitor

i52500gtx570.jpg

i5 2500, Nvidia GTX 570, 8gb mem, all that stuff....

P.S. only have mobile phone camera to take pix with and it has no flash! :lol:

Share this post


Link to post
Share on other sites

Hey RED NICE VERY NICE!!.. vDoes the case have a side window?? would like to see inside?? I like that monitor..

Share this post


Link to post
Share on other sites

Bloody show-off. ;)

Real nice mate. :thumbsup:

EDIT: .... and I suppose your's is bigger than mine too! :rofl:

Share this post


Link to post
Share on other sites

Hey RED NICE VERY NICE!!.. vDoes the case have a side window?? would like to see inside?? I like that monitor..

Thanks Neph, sorry but it has no side window, just black slide off sides, I've just had engineer round and the way I have things wired up to my monitor with all wires hidden and stuff makes it quite a task to move so I don't want to be messing around with it unless I have too (i.e. It breaks down or needs a good dust out!, but I'll try get inside pic during maintenance sometime. :thumbsup: ....Nice rig by the way, I wouldn't be confident pulling mine to bits like that, but I'm sure you know what your doing!.....hope so anyway! :P

Bloody show-off. ;) Real nice mate. :thumbsup:EDIT: .... and I suppose your's is bigger than mine too! :rofl:

Well I've had no complaints so-far! :rofl:

Share this post


Link to post
Share on other sites

me and my motherboard are all in state.. I should be getting the board delivered by end of business day hopefully earlier..

Umm Gentlemen any self respecting girl would never go there.. umm I wont go there either..but if you must know I can PM you the details..

Share this post


Link to post
Share on other sites

well looks like it might be just the RAM?? I am going to go buy a stick tomorrow to test that theory..

but according to my Motherboard it has led lights that can indicate which component is bad.. the only one staying lit is the RAM LED.. Hopefully that is all it is and not the CPU too ..

Share this post


Link to post
Share on other sites

Neph I believe you.... no need to post details, however Wombat might ask for them, but don't send them he might feel inferior. ;) ......ok thats enough of that discussion, lets just drop that one right now. :rofl:

Share this post


Link to post
Share on other sites

Neph I believe you.... no need to post details, however Wombat might ask for them, but don't send them he might feel inferior. ;) ......ok thats enough of that discussion, lets just drop that one right now. :rofl:

as you see I quickly changed gears too my current problem..will find out tomorrow if it is also the CPU..

Share this post


Link to post
Share on other sites

Well I hope you get it sorted Neph, the bad thing about these computers is you spend a lot of time trying to get them right!, but they are better than games consoles by far you just need to stick with it......good luck with rig Neph!. :thumbsup:

Share this post


Link to post
Share on other sites

Neph I believe you.... no need to post details, however Wombat might ask for them, but don't send them he might feel inferior. ;) ......ok thats enough of that discussion, lets just drop that one right now. :rofl:

Too late she cried!!!

Already PM'd him with: But what about the photo's of your "Mother......"? ;)

Share this post


Link to post
Share on other sites

Too late she cried!!!

Already PM'd him with: But what about the photo's of your "Mother......"? ;)

I'm Sorry Wombat I don't get the joke??

Share this post


Link to post
Share on other sites

I installed the driver off the monitor cd today, quickly uninstalled it!..Windows 7 installed a much better one!, don't mess with your drivers!

Share this post


Link to post
Share on other sites

.....or your BIOS. ;)

YES GOOD ADVICE but in this case was required..Altho I am running into some closed doors and they are trying to be rid of me but I do NOT go Quietly nor get angry but I wil be writing my unsatisfactory experience to the Asus President at Corporate..

I am NOT going to bother ranting to the tech guys whom probally do NOT care..I go to the big guns and hopefully will shake things up a bit.. I already esculated my case to asus with their escalation form..

I am going o have to wait out 2 days as I was told to call back on Monday Morning to get in contact with Asus 2nd lvl tech we shall see where that leads.. I am wondering what BS thy are going to try and sell me this time. I may evn record the conversation legally..

Share this post


Link to post
Share on other sites

Well I think they've met their match messing you around, you certainly know your stuff when it comes to computers, they won't con you easy thats for sure!....good luck Neph. :thumbsup:

Share this post


Link to post
Share on other sites

Well I think they've met their match messing you around, you certainly know your stuff when it comes to computers, they won't con you easy thats for sure!....good luck Neph. :thumbsup:

EDIT: Double post?, must have been that annoying 120 second rule messing things up?

Edited by redfalcon

Share this post


Link to post
Share on other sites

Well turns out the MotherBoard is DEAD!!. I just got back from the Computer store and I bought a newer version of the same board and voila it works..

So know I am going to call Asus Tech support tomorrow and get an RMA and hopefully they will either fix or replace my mobo..

Share this post


Link to post
Share on other sites

Yeah I was wondering how you tell which part of your PC is not working?, say if it breaks down how do you identify the culprit?.

Share this post


Link to post
Share on other sites

Neph,

You should definitely go to the ASUS Pres with that. Not only did they not honor your warranty, but they falsely deflected the blame to your CPU without properly testing your mobo.

Share this post


Link to post
Share on other sites

Neph,

You should definitely go to the ASUS Pres with that. Not only did they not honor your warranty, but they falsely deflected the blame to your CPU without properly testing your mobo.

Yes I am going to be mailing a letter to the President of Asus and tell them the stuff they tried to pull..I am still NOT sure Exactly what they did to the board when they had it and they did NOT see any notes on what was done when I called tech...

Well this morning I nearly blew a gasket when the yguy asked me for the Serial Number of the Board I was like ok where is it. He stated it was a sticker near the PCIe Slot and I did NOT see it and he immedietely said we atre NOT going to Honor the warranty because they could NOT identify the board with a Serial number..

Man I almost lost it and the guy put me on hold and told me too cool off.. Well I did and turns out that I qualified since I sent the board in one time that they will once they confirm I shipped the old board they will send me a new Mobo..

Yes luckily the Guy I took it too did NOT charge me for the Service call. But to have them say it was everything other then the Mobo is a Huge Error on their part and part of the reason I will be writing the President of Asus about my dissatisfaction with thier Tech support and the practices they where implementing..

Also HF on a Side Not TAW is unable to run I get a error I think it was similar to the One with the HOTAS was not the Default device?? NOT sure hope you are on Tonight I will be there early like at 7PM EST..

Share this post


Link to post
Share on other sites

Well just got word that they said the Repair is Completed and they have shipped thge board back to me??

I am thinking the same thing will happen again and it is gonna cost me 30 Bucks to find out..

Share this post


Link to post
Share on other sites

Well Time Marches on and still NO Board ??? WTH!!This SUCK's with Capitals

Share this post


Link to post
Share on other sites

Neph you need to get the bus down there and see them in person, ask them what hell is going on!?, if you get any lip just reply in a nice natured manor, ask for a new board and walk out happy.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now