CMDR Sweeper

I joined the club of hardware failures :P

27 posts in this topic

Yep, I am now a member of the Neph and Home Fries hardware club and down to backup solutions and two monitors.

And before you ask, no it isn't a monitor failure but graphics card that went bye bye, or partial bye bye... It works, but it produces artifacts on the desktop galore and no webbrowser can be used.

So yeah I am definitly going to be less availible than what I have been as I wait for the RMA of my 5970 card and I wonder what I will get back from them.

Either way, it might go the route of an upgrade, who knows at this stage.

Share this post


Link to post
Share on other sites

Welcome to the club. For the benefit of others, may our membership continue to be exclusive.

Share this post


Link to post
Share on other sites

What the hell are you guys doing with your machines? ;)

In the last 20 years I can only remember one failure, which was a 40MB hard disk back in 1994.

Share this post


Link to post
Share on other sites

Yeah my 13 year old Packard and Bell laptop is still running like clockwork, and I've dropped it 4 times from waist height to the ground, not a scratch!, EF2000 and TAW look better on it than this new piece of junk, if it was only capable of running BMS I would have never upgraded, newer is not always better. ;)

EDIT: I must add that for BMS this new rig IS good, so thanks to Neph and HF :thumbsup: , I'm doing pretty well for fps if the BMS forum is anything to go by.

Share this post


Link to post
Share on other sites

Sorry to hear Sweeper..Hopefully you will get it all straightened out with as little as a hassle as possible..

Red your Machine will SHINE with newer Sims and games.. as for the older ones you can always goto the Laptop since it still works with EF and TAW.. But I find TAW Works better with the newer system but I have 3D with the Somewhat older rig.. Newer stuff and XP on it for OLD School 3D!!

I just need to get a X52 for it and I am set..perhaps in the next few months.. I still would like to get my HAF 932 Rig to Watercool it especially those 480GTX's they are so Damn Noisy..!!

Share this post


Link to post
Share on other sites

Yeah its not a bad rig at all, I'm liking it more each day.......anyway looks like the new Ivy Bridge CPU is not what people were expecting!?

http://www.tomshardw...3770k,3181.html

Well Lets hope the 3.0 GPU Speeds are an increase over the 2.0 ones..that is where it will improve me hopes..

Share this post


Link to post
Share on other sites

What the hell are you guys doing with your machines? ;)

In the last 20 years I can only remember one failure, which was a 40MB hard disk back in 1994.

Well nothing more than using them :P

The graphics card still works in 3D, but the 2D part and what the webbrowser addresses is shot to hell and produces artifacts.

Still waiting for an RMA from the store though.

Share this post


Link to post
Share on other sites

What the hell are you guys doing with your machines? ;)

In the last 20 years I can only remember one failure, which was a 40MB hard disk back in 1994.

But it wasn't my fault!

Share this post


Link to post
Share on other sites

Heh, I half expected all my stuff to explode immediately after posting that. :)

HF, that's a nice A6 blog. It's a pity that the new "improved" forum layout doesn't have a sidebar showing updated blogs.

Share this post


Link to post
Share on other sites
...anyway looks like the new Ivy Bridge CPU is not what people were expecting!?

That is correct. Early samples sent to reviewers were cherry-picked and represent maybe top 1% of the chips. Worst of all, Ivy Bridge doesn't even overclock as well as SB. The loss of just 100-150 MHz would already negate its small advantage, and the actual loss is more like 300 MHz.

The only situation where you need PCI-E 3.0 is if you have 3+ very powerful GPU cards and can't provide 8+ lanes to each of them (since there's only 20 to go around). In that case however you probably have LGA2011 anyway.

So, not only is IB safe to skip (we knew that already), it's actually better cost/benefit today to buy an older 2500K or 2600K CPU even today.

On the bright side, though, after several years of trying to make everyone get rid of PS/2... new Intel mobos, built on Z77 chipset, now include one. Doesn't matter unless you're actually buying an Intel mobo (who does that?), but just the gesture. We had a short talk on it the last fly-in; basically, PS/2 is better for input devices than USB in a whole number of ways, it allows for reduced input lag, unlimited key rollover, low-level power control.

Share this post


Link to post
Share on other sites

Well I will add to the Mix a new device that is to be RMA'd.. My Ceton InfiniTV 4 TV Tuner for the PC is going to be RMA'd I am just waiting for the RMA# and Address..

Now this time I really did NOT break it it just broke itself.. or at least they think it is Broke and want to see if they can either fix it or replace it???

IF this thing broke that simply I am not sure if I wanna play around with it when I get it back and perhaps just sell the damn thing on AVS or HTF!!

Share this post


Link to post
Share on other sites

Yeah, hardware isn't as reliable as it used to be, I got a lot of old GPUs that have been running years now in my retro rig, and not even a fan failure, while the more modern graphics cards I do not have many left of.

And the reason is that they have gone on RMA, but fortunatly, I have had minimal expenses replacing them since I have gotten my money back and just reinvested them in newer products :P

Share this post


Link to post
Share on other sites

I have a ZX Spectrum 48k, and a Commadore Amiga 600 in the loft off the 80's and they both still work just fine!.

Share this post


Link to post
Share on other sites

And the hardware blues continiues... My replacement due to Nvidia chip shortage and possibly a recall of the entire 600 series lineup has given me an unconfirmed date of 30th of June...

Backorders can suck... Too bad my 5970 couldn't have clinged on for a month or two longer so I wouldn't end up in the crisis :D

Share this post


Link to post
Share on other sites

is that the new 600 series video cards?? If so that is gonna suck man.. I feel your pain. by the way are you able to even get on TS3??

Share this post


Link to post
Share on other sites

And now the next one to go is the motherboard, damn this is starting to get cozy.

The board is starting to lose BIOS functions and gives me POST codes that doesn't exist according to the manual...

The good news is I got a spare board, the bad news is that the spare lacks sufficient SATA ports.

Share this post


Link to post
Share on other sites

oh my looks like an upgrade will be sooner than later in your World of Failures ;)

Hope you can get this all sorted out and back online with EE2 and TAW..

Share this post


Link to post
Share on other sites

Yep, it is annoying as hell... We shall see when I get everything up and going again.

Bah, they don't make stuff the way they used to anymore the amounts of RMAs I do yearly is just going up.

Share this post


Link to post
Share on other sites

Yep, it is annoying as hell... We shall see when I get everything up and going again.

Bah, they don't make stuff the way they used to anymore the amounts of RMAs I do yearly is just going up.

Could not agree more, they knock things out so quick these days especially Nvidia cards that I doubt they've been through quality control!......money grabbin heathens. :P

Share this post


Link to post
Share on other sites

So I guess we will NOT see you for some time to come sweeper?? No Backup system to comearound and chat on TS3?

Share this post


Link to post
Share on other sites

Dunno, I got a backup system, but not configured :P

I can get it back up and running with the motherboard swap if I sacrifice the DVD drive :P

Share this post


Link to post
Share on other sites

hello guys i had experience some issues with grafix here somethink force me always to 800x 600 an d send some messege.

i could post that messege but i pressume is knowned of everyone that.. cant do nothing by miself to change that . did everything already..... not working in open gl or d3d modes same issue. !!

any suggestions ??

Share this post


Link to post
Share on other sites

what is the message??

Sweeper what is the word??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now