Jump to content
COMBATSIM Forum
The_Nephilim

TrackIR Z Axis trouble..

Recommended Posts

Hi All,

I, have a new issue and was wondering what I can do to fix it.. Now just to let you know I have the trackir mounted behind me and is inverted upside down..

I, also have the Track Clip Pro and it is on my right side headset but is flipped up.. I can take a pic so you can, see below..

Now my problem is the "Z" Axis.. well it works when I move my head Forward it zooms in. but it also Zooms when I turn my head to the right & Zooms Out when I look Left causing some issues ingames..

Now, I can do without the Z Axis but I like its feature in DCSW but is causing some issues I am hoping I can resolve..

Well since I have a niche setup of how it is setup I was wondering if having the trackClip Pro set the way I do is causing my issue..

Here is a pic of the Headset, TrackIR & my Camera View:

full-1275-69839-dscf3056.jpg
full-1275-69840-dscf3054.jpg
full-1275-69841-irsoft.jpg

Now the Lights are green across the board.. I need to keep the clip pro in the up position as it creates too many red lights in the Camera view in the TrackIR Software when it is down.....

Share this post


Link to post
Share on other sites

As you rotate your head, the clip will also move along the Z-axis a bit but I would have thought that the TrackIR software should compensate for that.
All I can suggest is that you experiment with the clip position and the angle it presents to the camera.

This may result in the clip pro breaking at its 'elbow', as the mechanical design of the clip is utter crap. :angry:

Share this post


Link to post
Share on other sites

Well thing is the configuration I currently have was the best one I found.. I can just turn Off the Z axis but I would rather have it on.. I thought the software should compensate for the head movemnet but it recognises left and right movement as a zoom as I have it setup wierd??

I also have TrueView on that didnt seem o help..

Share this post


Link to post
Share on other sites

flatten the curve on the Z axis, and even add a dead zone near the center to cover the head turn. you'll also get used to keeping your head still when you pivot your neck.

Also, is the TrackIR sensor above or below your TrackClip?

Share this post


Link to post
Share on other sites

Well I tried setting a dead zone it kills the zoom view as well ... I don't think this will be fixed.. it Zooms in when I turn my head left it is supposed to do that when I go forward with my head unless I am saying the wrong axis?? Z axis Zooms in and out yes??

Share this post


Link to post
Share on other sites

How far away is the sensor from your head at its centered position? = 32"

Is the sensor above or below the TrackClip? = it is pretty much even with it..

There you go..

Share this post


Link to post
Share on other sites

Check this out:

http://forums.naturalpoint.com/viewtopic.php?p=55005

Not sure if this applies to you since you set the Z axis to the camera fwd/back in DCS, but it may apply for the non-6DOF cockpits like the Su-25T. You may also want to try moving the sensor another foot away from your head, which will reduce the relative motion in the Z axis.

Finally, check the Z axis in the DCS Options menu. You want to make sure it is near center when your head is centered, and see how far it deviates when you turn your head. In a pinch you could uncheck "slider" and anchor your in-game curve to center (though this is more of a workaround than an ideal solution).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×