Jump to content
COMBATSIM Forum
Sign in to follow this  
miquepet

"please copy to the Tactcom directory" error solved

Recommended Posts

Hi all.

I'm from Spain and my english is not very good, but i'll try my best.

Finally i've succeed patching ef2000 DOS to GFX+ and i want to share

this information with you ( maybe you can find usefull).

1.- Install EF2000 DOS version (you can use Dosbox for that).

IMPORTANT: Don't execute the game and also don't configure settings!!!

2.- Copy and Paste tactcom.exe where you have installed the game.

Install Tactcom executing tactcom.exe (you can also use Dosbox for that).

Here was my problem. The Tactcom.exe that i had was 11.312 KB of size.

If I patch the game with this i don't have any error message, all seems allright.

But, after, when i try to patch to gfx+ with tactpat.exe i have that eternal error

"please copy to the Tactcom directory".

Yesterday i found another tactcom.exe 15.682 KB of size!!! :shrug:

You can get it here (maybe you must register):

http://www.oldgames.sk/en/game/ef2000-tactcom/

and follow those steps (look the images for help):

1.- click Download that is between -info- and -play online-.

2.- click extype_10.gifDownload, PC CD-ROM (iso).

3.- click arrow-download.gifDownload .

4.- click the big Download in a brown square.

gavc.jpg

c51q.jpg

5zo8.jpg

Unzip the file and you'll get and iso. Extract the iso (with winrar i.e.) and you'll

get the new tactcom.exe 15.682 KB of size.

As said, install this tactcom.exe (you can also use Dosbox for that).

IMPORTANT: Don't execute the game and also don't configure settings!!!

3.- Install tactpat.exe (mine is 13.800 KB of size, exactly 14.131.200 bytes).

As in step 2, Copy and Paste tactpat.exe where you have installed the game.

.- If you are using (as I do) a 64 bit OS DON'T TRY TO PATCH in this OS or you'll

corrupt some files and you'll not be able to do the next trick.

You must find a PC with WIN XP 32 bits -as i did -

( I suppose it also works with WIN 95, 98 etc) and copy the folder game

-with the tactpat.exe inside- to that PC and execute tactpat.exe.

Choose the option that you like (normaly 3DFX Update) and, if all is allright,

you will have a message saying "update complete" or something like that.

Now, copy the folder game from this PC and paste to your PC where you want.

Important step: remove "paul" "paulpaul" and "temp_83" lines

from CLUMP_3.TXT file that is inside the folder game or you`ll get an error.
Thank's vetz for this info :icon_salute3: . http://www.vogons.org/viewtopic.php?f=20&t=469&start=80

4.- Install EF2000 Reloaded (BIG THANK YOU TO HOME FRIES and MIKEW :):D )

and you can play this game like never before, at higher resolutions and antialiasing forced

form the video drivers.

Buffffff.

Sorry for my english.

I Hope that this can be usefull for someone.

:):) :) :)

Share this post


Link to post
Share on other sites

Hi miquepet,

this is an excellent solution :icon_rock:

It will however only work for the ENGLISH first DOS version of EF2000.

For the german versions of EF2000 DOS:

There is a dedicated german tactcom.exe that you can use, but still the win app tactpat.exe (Grafics+) will NOT work. You will have to backup the _EF2000.exe and replace it with the english one before running the English tactcom.exe and then the tactpat.exe, afterwards change it back to the german one.

Tip: to get the english _ef2000.exe, look at the same linked site above under EF2000 (it's a rip version, but you only need that one file).

Greets,

XenonS

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×