Jump to content
COMBATSIM Forum

numsei

Members
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

0 Neutral

About numsei

  • Rank
    Second Lieutenant
  1. I don't know if it might work, because for my video card type, the latest 10 series includes some aditional features like control center and WDM driver, but it still has the 9.3 display driver.
  2. I am using the 9.3 version.
  3. Hi all Does anyone have an idea why my PC reboots itself when I run TAW 2.15b under Zeckensack wrapper? Any help will be appreciated Thanks P4 3.0Ghz, 2Gb RAM, ATI x1650 128Mb, WinXP SP3
  4. Hi there I`m having the same problem as SF2Ace, and when I use the Zeckensack wrapper, the game seems to run a little faster than the normal wrapper. But my problem is that after a few minutes of flying, suddenly it appears a black screen and the computer restarts itself. I`m running at 1280x1024, but the problem is the same for all resolution. Any ideas what`s happening? Thanks P4 3.0Ghz 2.0Gb RAM, ATI x1650 video card, Win XP service pack 3
  5. Sorry for my question, but where I unzip the files to? Thanks
  6. Sorry for my ignorance 'The_Nephilim' but, about FRAPS, how do I do that?
  7. Forgot to tell. The problem occurs when I press the "K" in cockpit view. Don't know why.
  8. I tried that already, but the problem persists.
  9. Hi all I'm using latest TAW version and running with Glide in 1280x1024 resolution, the game runs smooth when using all outside view(F5,F6,F7...) but when I choose cockpit view, the game runs heavy. I have changed many times the Glide's config. but nothing seems to fix the problem. Any ideas will be appreciated. Thanks My PC: P4 3.0Ghz, 2Mb RAM, ATI RADEON x1650
  10. I really don't understand what's going on, because I did unistalled the 2.02 and install the 2.10 and selected my desired EXE from the "Graphics and Application Settings" cick on the plane to save, but the problem persist. Between fullscreen or widescreen don't make any difference. When TAW 2.0 Main Menu prompt to choose an EXE, it is already selected Glide. Thanks again
  11. But Home Fries the TAW 2.02 (the latest version that I was running until the 2.10) was OK with 1280x1024. The graphics was much better and it was a little tough for my PC to run it. Now with the 2.10 version, my PC runs much smoothier and we can see, clearly, that the resolution was much worse than the previous 2.02 version. And no matter how resolution I choose, the quality of the graphics were the same. Besides, with the new 2.10, my Smartview (F12) is not working. It crashes, unlike the 2.02 version. The missile trail is blue rather than white. If I change to Direct3D, the games crashes wi
  12. Hi Home Fries I am playing TAW 2.10 and running with Glide Wrapper. But when I change the resolution (set resolution iten), the game runs in 800x600. If I change to 1024x768 and run the game it still runs in 800x600. If I change it to 1280x1024, the game runs in 800x600! I mean, it does not matter what resolution I put the game always runs in 800x600. What am I doing wrong? Thanks in advance My system: Win XP SP3, P4 3.0Ghz, ATI 1650X video card, 2Gb RAM
  13. Hi there I have installed the Zeckensack's Glide wrapper, and after running the glide to do the setup, when I click to play the game it appears the message: "ERROR: unable to enable the Glide" Does anybody know what's the problem and what should I do to fix it? Thanks
  14. Sorry for my ignorance... We can choose how TAW 2.0 will run: D3D or Glide or the Zeckensack's Glide wrapper. My computer runs nice with D3D, but in slower performance under the Glide, and I would like to test it under Zeckensack's wrapper, but I can't find the ".exe" to run. Please, how can I run TAW 2.0 under Zeckensack's wrapper? Thanks in advance
  15. Just curious... Is it possible to run TAW 2.0 in Direct3D in 1280x1024 resolution? If yes, how can I do that? Thanks
×
×
  • Create New...