Jump to content

No speech in TAW


daemon
 Share

Recommended Posts

Hi folks,

I just found my TAW cd from dusted corner, so I installed it to get some old days's feeling back.:)

everything seems to be working fine, it even runs on linux (hooray).

the only one problem is, there's no speech (i.e. radio comms) in game.

tried googling before this post but no dice :(

is this a known issue? any ready solution?

btw I installed d3d patch. Are there any other patches I missed?

thanks

Link to comment
Share on other sites

TAW uses a now obsolete WAV-speech system ("TrueSpeech").

Win Vista/7 don't have the required drivers AFAIK.

I heard this problem sometimes occurs in XP SP2, but I never had this problem myself.

these fixes may work, or may not:

if using XP

http://www.codec-download.com/modules.php?...tit&lid=505

if using Vista/7:

http://users.on.net/~formato/tsp_codec_install.exe

this thread may also help, or if all fails, google for "truespeech drivers":

http://combatsim.invisionzone.com/forums/i...showtopic=14748

good luck.

EDIT:

oh wait, you're not saying you want to run it under Linux, right? because then I really have no idea how to get those drivers to work, unless you're a guru and use that ndiswrapper(?) thing?

also, if you're under Linux, can you run it with Direct3D emulation, I'm restricted to Software mode?

Link to comment
Share on other sites

TAW uses a now obsolete WAV-speech system ("TrueSpeech").

Win Vista/7 don't have the required drivers AFAIK.

I heard this problem sometimes occurs in XP SP2, but I never had this problem myself.

these fixes may work, or may not:

if using XP

http://www.codec-download.com/modules.php?...tit&lid=505

if using Vista/7:

http://users.on.net/~formato/tsp_codec_install.exe

this thread may also help, or if all fails, google for "truespeech drivers":

http://combatsim.invisionzone.com/forums/i...showtopic=14748

good luck.

EDIT:

oh wait, you're not saying you want to run it under Linux, right? because then I really have no idea how to get those drivers to work, unless you're a guru and use that ndiswrapper(?) thing?

also, if you're under Linux, can you run it with Direct3D emulation, I'm restricted to Software mode?

Thank you so much, Spear.

the sp codes works on my vista.

I also run taw on linux (through wine), with the same 'speechless' problem. I dont know how to get it fixed, yet

Link to comment
Share on other sites

 Share

×
×
  • Create New...