Jump to content

taw will not go full screen


MGGP123
 Share

Recommended Posts

my taw is right the box no patches..every thing is as game there is it should be untill you start the sim. a small pitcure in the middle and surrounded black and wont go full screen.

Ok, sounds like the UI is OK, but the issue is in-game only.

I would like to know which version of the exe you are using: Direct3D, Direct3D 1024x768, or Glide.

If the exe is Glide, I would like to know your dgVoodoo settings (you can export them to a text file and upload it here).

Also, please let me know what video card you have in your system.

Lastly, please check the options menu to make sure you are not in software mode.

Thanks,

Link to comment
Share on other sites

Hi MGGP,

Your display may be set to 1:1 resolution, so if you have a 1280x800 screen, an 800x600 resolution game like TAW will end up in the center with black edges all around. Try fiddling with your graphics options to set the "Panel Fit". If you have an Intel graphics card, I think you could toggle your display by hitting Ctrl + Alt + F11, or just right-click your desktop and select "Graphics Options > Panel Fit > Full Screen (No Border)" or "Maintain Aspect Ratio". Hope this helps

Update: I had read on your earlier post that you had a Radeon on your system, so I guess the shortcuts wont work. But I'm pretty sure there should be a similar option on your Radeon control panel to make the display stretch to fit.

Link to comment
Share on other sites

 Share

×
×
  • Create New...