Jump to content
COMBATSIM Forum
Sign in to follow this  
RadPig94

Screwed up controls?

Recommended Posts

after updates/patches all the controls are messed up. when I try to change them back and accept new controls, then go to fly they get messed up again. Some of the controls aren't even displayed correctly such as when I press "M" it activates ECM even though on the controls it says it's my "Toggle Radar". I also tried using my controls I had backed up before updates, and they are screwy too. I was even desperate enough to manually make a new INI file in my controls folder, and that doesn't work.

What's wrong?

I hope I can get this fixed before my new TrackIR comes in

Share this post


Link to post
Share on other sites

nevermind, reinstalled. BUT For some reason, my guns won't fire on any planes. I got it to fire when I had the simulation difficulty on easy though. Is there anything here that would prevent me from firing my guns?

img00631.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...