Jump to content
COMBATSIM Forum

Correct Process to Install OA 1.62 Patch?


Wombat1940
 Share

Recommended Posts

I think I've made a mistake in patching up to 1.62 for Arma2-OA. :(

I did follow a set of instructions but the A2CO_ACR_LITE patch requested the installation of 1.61. This I think caused some error messagesby cancelling certain steps in the subsequent installation of the 1.62 patch.

So to verify correct installation:

Original

Arma2 box version: 1.10.80665

Arma2-OA box version: 1.59.79384

Install patch 1.60

updates Arma2 to version: 1.11.86734

updates Arma2-OA to vesion 1.60.95099

Install patch 1.62 Reinforcements

updates Arma2-CO-OA to version: 1.62.95248

Have I got it right this time?

Link to comment
Share on other sites

I think I've made a mistake in patching up to 1.62 for Arma2-OA. :(

I did follow a set of instructions but the A2CO_ACR_LITE patch requested the installation of 1.61. This I think caused some error messagesby cancelling certain steps in the subsequent installation of the 1.62 patch.

So to verify correct installation:

Original

Arma2 box version: 1.10.80665

Arma2-OA box version: 1.59.79384

Install patch 1.60

updates Arma2 to version: 1.11.86734

updates Arma2-OA to vesion 1.60.95099

Install patch 1.62 Reinforcements

updates Arma2-CO-OA to version: 1.62.95248

Have I got it right this time?

Yes I have it right ....... it worked. :thumbsup:

Link to comment
Share on other sites

 Share

×
×
  • Create New...