Jump to content

Too Many Module Activations Used on New Installation


Skeeter
 Share

Recommended Posts

Just curious if anyone else has had this happen. I installed two new DCS modules and in both cases two activations were used for each sim. I noticed that automatic activation happened twice and, sure enough, two activations were consumed and two different hardware IDs were assigned. Not only that, but this happened on a second PC. I use both a laptop and desktop with DCS and am now down 4 out of 10 activations for both sims.

I did post a ticket with DCS mainly to let them know this is happening. I checked earlier installations and now see that the same thing occurred with Flaming Cliffs 3 and with A-10C. It's nice to get 10 activations and I might not ever need that many, but if they say you get 10 then you should get 10.

Thanks,

Skeeter

Link to comment
Share on other sites

Looks like this has happened before. Creating a trouble ticket is the right call; ED owns the activations and can add them to your total, since they are tied to your account profile.

Also, from what I understand, once you run out of activations you get a new activation every 30 days. The point is that it isn't to limit your total activations, but rather to prevent small scale piracy.

EDIT: you can check the status of your product, including the number of activations, by going to the Licensing Check on the ED site. If you don't have your serial handy, you can get there by selecting "Details" for the appropriate order on the Order Page.

Edited by Home Fries
Link to comment
Share on other sites

Thanks Home Fries. I just posted to the ED topic that I had the same experience. I noticed that it was a recent post (3/14), so this problem might have come with a recent update.

Skeeter

Link to comment
Share on other sites

 Share

×
×
  • Create New...