Jump to content
COMBATSIM Forum
Skeeter

Can't Update DCS World to 1.2.8

Recommended Posts

I am having some trouble getting my DCS World installation to update to 1.2.8. The update appeared to go through, but it seems it didn't. Both the splash screen and main menu screen show 1.2.7 and some modules still show that as well while others show 1.2.8.

I have submitted a ticket at ED, but I'm hoping to get up and running yet this weekend. The update attempt must have changed something as I can't get in an A-10C cockpit. I can get in an A-10A cockpit, though. I'm assuming this is a version mismatch as the A-10C module shows 1.2.8 and the A-10A module still shows 1.2.7.

Any ideas as to how to force the update will be appreciated.

Thanks,

Skeeter

Share this post


Link to post
Share on other sites

I ended up uninstalling 1.2.7 and installed 1.2.8 from scratch. That did the trick.

Skeeter

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...