Jump to content
COMBATSIM Forum

Can't Start TAW-very Weird-


Recommended Posts

Greetings.

I am running windows 8.1 with 2.6.60 taw launcher.

At start I have a weird situation. The scrren flikers shows briefly the pilot name entry than goes back to desktop

F-22 can be see reduced as icon. There is no success in restoring it to windows

F22.$$$ does not say anything

I have no event reported from windows

The process f22 continues running in background and I have to terminate it manually.

Even more interesting and weird is that if I continue for some time, (without changing anything) after a few random numer of attempts the sim starts normally . And works flawlessly

Any ideas?

Link to post
Share on other sites

No it does not. If you are refering to the run with affinity.

This is really crazy because after some attempts it will start, at total random. there must be some service that stops and frres the resources, but what?

Must be something interfering

But I have no firewall, non antivirus, and a quite light program list running in background.

Link to post
Share on other sites

Ok, solved. still weird, but solved.I have a geforce GTX780M

In the graphic properties, under desktop settings dimesnion and position , there is a setup that says screen/GPU for screen proportion. By keeping it on GPU it is now working .

Another problem. eveven with 2.6.60 beta, with no compatibility , if I launch sim from launcher I get no menu. Must still launch from _f22.exe

Link to post
Share on other sites

Have you checked the properties for the Launcher as well as _f22.exe to ensure that Windows XP compatibility mode is disabled?

The reason I ask is that compatibility mode is forced in 2.22, but removed with 2.30 for direct compatibility with Windows 7/8. The installer should remove any forced registry entries, but this doesn't always work and it's recommended that you check this yourself.

Link to post
Share on other sites

Okei, now it is really solved and it is so weird. Basically I have to refresh and reapply the graphiccard configuration in my NVIDIA control panel. For example, shutting off and reapplying antialias and clicking apply. Then the sims will start regulary, from either the .exe or the launcher. this explains the apparent randomness.

Now I have another little problem. I play at 1920 X 1080 and when I quit a mission my screen reverts to 800 X 600 non tin full screen. Anyway to solve it? not a big deal thoguh

Link to post
Share on other sites

Now I have another little problem. I play at 1920 X 1080 and when I quit a mission my screen reverts to 800 X 600 non tin full screen. Anyway to solve it? not a big deal thoguh

I think this is just a side effect of the glide wrapper. Like you said, no big deal.

Link to post
Share on other sites
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...