Jump to content
COMBATSIM Forum

IL-2 1946 Community Universal Patch (CUP)


Recommended Posts

Ladies and Gents, the next big thing his here!*

The Community Universal Patch (CUP) for IL-2 1946 is available, all-encompassing, and amazing!

CUP integrates the Dark Blue World and Compressed Full Monty mods as well as makes many of the other popular mods compatible with each other and IL-2 4.12.2. Additionally, CUP itself comprises three eras (separately downloadable and easily selectable): Dawn of Flight (WWI), World at War (WWII), and The Jet Age (Post WWII - Present). It also includes a boatload of new maps (many of which incorporate shaders and lighting of the new graphics engine) and a Quick Mission Builder that takes advantage of them and is compatible with era swapping.

Finally, one of the swappable options is the "stock" 4.12.2 install, so there is no need to create a separate install for stock compatibility. Additionally, no existing campaign files or datafiles (beyond binaries) are changed when swapping eras, so any JSGME compatible mods or existing stock campaigns should be compatible.

Here are the instructions for download and installation.

And a video while you wait for 30Gb of goodness to pass through the interwebs:

https://www.youtube.com/watch?v=Z0BWNSX_Bh8

*Disclaimer: I've just been brought onto the SAS mod team, so I might be a bit biased. :)

  • Like 2
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...