Jump to content
COMBATSIM Forum
Stans

Wednesday

Recommended Posts

Morning y'all, guess what day it is!

 

Clear skies and 41F, expecting a partly cloudy day, but chilly.  Today's high is expected to be 49F.  The weather forecasting wheel continues to spin regarding the coming weekend.  Anything from major snow storm to mixed precipitation and rain.

Share this post


Link to post
Share on other sites

Morning all. 17F under partly cloudy skies with -2F wind chill. Highest wind gust yesterday was 48 MPH. Another windy day today. Mostly sunny. Brisk with wind chills around zero this morning. Winds out of the NW at 15-25 MPH with gusts up to 40 MPH. High of 23F. 

 

Finally went to the Doc yesterday, as my cough isn't getting better. Have an  lower respiratory infection so he put me on Antibiotics (Z-Pack). Take that and see if it clears it up.

Share this post


Link to post
Share on other sites

Looks like a lot of the vertical portions of letters look blue.  Monitor failing?

Share this post


Link to post
Share on other sites

I don't think, as I only see the  effect on the Combatsim forums.

 

While I sort it out, would you all please avoid using the following letters:

b, d, ,h, i ,k ,l ,p , t

 

thank you!

Share this post


Link to post
Share on other sites
2 hours ago, mikew said:

I don't think, as I only see the  effect on the Combatsim forums.

 

While I sort it out, would you all please avoid using the following letters:

b, d, ,h, i ,k ,l ,p , t

 

thank you!

Ekza--y -ow are ve -o --mmun--a-e -f ve -an n-cht uze z-ose -e--erz? --t v--- zound --ke j-bber-sch.

Share this post


Link to post
Share on other sites

Looks like ClearType failing on the font. You can try right-clicking this text block in your browser, open the developer tools, and try assigning the standard font "sans-serif" (without quotes) to the element. (Depends on the browser, but I know you’re clever and you can use search engines :) ) If "ll" comes out better, then it’s a problem with the forum’s Roboto font. (Why ll is special: Some browsers combine certain letters to ligatures because they look better, but some fonts have poor ligature support.)

 

Fun fact: on my Linux machine, all capital Ls in captions render wrong, on all websites, no matter the browser.

Share this post


Link to post
Share on other sites

This is Firefox on Linux, so I'm not sure I want to mess with any settings or it won't work at all.

Easier just to zoom in or out until the problem goes away...

 

Thanks for your input. There's more to fonts than meets the eye. :)

Share this post


Link to post
Share on other sites

Probably won't work, but try clearing your browsers cookies and temp internet files. Can't hurt.

Share this post


Link to post
Share on other sites

Yes, one should always clear temp internet files after a browsing session. :)

 

I don't get that particular problem using Chrome, so it's probably the fault of Firefox.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...