Jump to content
COMBATSIM Forum

Problem after reinstalling TAW


lipy
 Share

Recommended Posts

Hi all,

I changed my PC and reinstall TAW.

If I run the simple game, it works well but in direct 3d (any one) or nGlide, everything is fine up to the options but when I want to fly, it's back to the office.

Any idea please?

Link to comment
Share on other sites

Hi mikew and thanks for the quick reply.🙂

I can't find it even with the search bar. I wonder if it's not a screen resolution issue. if so where to change?🤔

Link to comment
Share on other sites

If that file hasn't been written (and it is always put in the top level c:\ drive, not a sub-directory) then I suspect a access rights issue. So, try running it as administrator.

Does it work in software rendered mode?

Link to comment
Share on other sites

Hi, sorry for the delay,

Mikew, I'm an administrator and it crashes.

Yes in software, it works.

I also tried to configure the nGlide options by introducing the resolution of my desktop and the frequency in hz and nothing.

Polakreturned, music off and no change.

Link to comment
Share on other sites

Well, I don't know. I normally just select dgvoodoo as the glide wrapper, but I've gone into the TAW launcher and changed to nglide and that works as well.

It's really strange that you don't get the f22.$$$ file produced, so it's almost like Windows is crashing the game before TAW has a chance to crash itself.

 

My money is still on an 'access rights' problem even though you're an administrator. This can happen if you have the game installed in the 'Program Files' hierarchy for example.

Link to comment
Share on other sites

 Share

×
×
  • Create New...