Jump to content

Got a problem with the Rig


mane_raptor
 Share

Recommended Posts

Shut it down this afternoon while I got ready for dinner. After dinner I come back to it, and fire it up.

There on the screen is :

Boot Failure

Insert Disk in Drive A

Press Any Key to continue

I'm on the wife's PC right now and sans anyway to fly until I get this fixed.

Any Ideas?????

Link to comment
Share on other sites

Now why would I do something sensable like make a boot disk??????? :doh2:

I've been shutting it down and re-starting it several times now over the past few minutes.........no luck

I just upgraded the CPU and FSB speed a week ago.

Man Oh, man there are times when I HATE %&^%#$@# PC's!!!!!!!!! :grrr::grrr::grrr:

Link to comment
Share on other sites

hard drive is not spinning up or corrupted boot sector. make a boot floppy on your wifes pc and boot up yours. then do a cd to the hard drive to see if you can see files at least. If you re-boot and it comes back, back up your files you want to keep cause your hard drive may be on the way out.

Link to comment
Share on other sites

hard drive is not spinning up or corrupted boot sector. make a boot floppy on your wifes pc and boot up yours. then do a cd to the hard drive to see if you can see files at least. If you re-boot and it comes back, back up  your files you want to keep cause your hard drive may be on the way out.

<{POST_SNAPBACK}>

Link to comment
Share on other sites

JUST F@#!& IT!!!!!!!!!!!!!!!!!!!!

I'm sooooooooo pissed right now!!!!!!!!!!!!!!!!!!!!!!

I'm taking it down to my hardware techie in the morning and leaving it there until it runs again!

I sweated, saved, went without, groveled, begged, borrowed and did everything short of anything illegal in order to put together a PC that would run Oleg's great and wonderful program and this is what I get...ONE YEAR ONLY of computing!!!!!!!!!!!!

JUST F@#!K IT!!!!!!!!!!!!!!!!!!!!

You hear me..........F&^K IT!!!!!!!!!!!

It won't boot under the Win CD!!!!!!!!!!!

:grrr::grrr::grrr::grrr::grrr:

Link to comment
Share on other sites

JUST F@#!& IT!!!!!!!!!!!!!!!!!!!!

I'm sooooooooo pissed right now!!!!!!!!!!!!!!!!!!!!!!

I'm taking it down to my hardware techie in the morning and leaving it there until it runs again!

I sweated, saved, went without, groveled, begged, borrowed and did everything short of anything illegal in order to put together a PC that would run Oleg's great and wonderful program and this is what I get...ONE YEAR ONLY of computing!!!!!!!!!!!!

JUST F@#!K IT!!!!!!!!!!!!!!!!!!!!

You hear me..........F&^K IT!!!!!!!!!!!

It won't boot under the Win CD!!!!!!!!!!!

:grrr:  :grrr:  :grrr:  :grrr:  :grrr:

<{POST_SNAPBACK}>

Link to comment
Share on other sites

Do you have your BIOS set to boot from the CD first? It won't unless you do. Hope you get it worked out Dave. In the meantime, have a  :coffeetime: with a wee dram or two of Black Bush. At least that is what I think I remember you enjoying.  :)

<{POST_SNAPBACK}>

Link to comment
Share on other sites

Ahyup and this is a WD drive straight out of the box, Jan 05!!!!!!!!!!!!!

If and when I get this problem solved, and it does turn out to be the HD, then I'll send you a pic of what a Western Digital HD looks like after a 12 guage sabot shot slug hits it from about 10 feet away.

Link to comment
Share on other sites

Angelas did close to the same thing a few weeks ago. Hers was a WD 80 gigger. It would boot but wouldn't let me access any programs on it. Couldn't even open up "My Computer." I finally got it to open up System Restore and it started working again. I copied everything she wanted off of it and decided to do a format but it wouldn't do that either.

Finally bought her a new hd and put hers in mine for extra storage. It allowed me to do a reformat when I hooked it up in mine. Now I have an extra 80 gigs for pictures and stuff.

Link to comment
Share on other sites

I can't even get a flash screen Buster.........

This is an 80Gb WD drive too.

Now it goes to the shop tomorrow morning.

Man I was so looking forward to doing some flying tonight too.

Link to comment
Share on other sites

Well, there must be something in the air.

My ancient laptop (bought in 1990 and is running Windows 3.11) decided to smoke its drawers yesterday. Turned out it was a short in a very badly located battery pack wire. I took out the battery pack and all was well with just the power pack plugged into the wall. Now, for some unknown reason, the keyboard isn't being recognized. I have to boot it up three or four times before it "sees" it.

It's a frustrating, pain in the arse, yet I can still use it. Mane, I can only imagine your pain. Looking forward to those post mortem pics, tho ;)

Link to comment
Share on other sites

 Share

×
×
  • Create New...